처음에 설치 할 때 안돼서 저자 블로그 (http://kkamagui.tistory.com/865)에서 2014년  기준의 최신 버전에서 cygwin 설치 하는 것 보고 했는데도, 

캡처.PNG

위와 같은 에러가 떠요 ㅠㅠ.