안녕하세요.

아무생각없이 걍 책을 사두고 지켜만 보다가

아무생각없이 책을 펼쳤습니다.


개발환경 구축 문제로 고민이 되어 몇 자 적어 봅니다.


VT 지원 안되는 오래된 노트북에 우분투 최신 버전을 설치하고

gcc 를 설치 하고 기타 환경을 구성하려고 합니다.

여기서 문제는 qemu 입니다. 이 것을 꼭 지정하신 버전(0.10.4)으로만 설치를 해야 하는지요?

최신버전으로 설치하면 개발과정에서 문제가 많이 생길까요?