출판 년도도 조금 되었고 

소스들 버젼이 다 달라서 질문 올립니다.

대충 찾아보니 깃헙에는 cygwin 라이브러리들 버젼이 명시되지 않았고,

책이나 이곳에는 라이브러리에 버젼이 명시되어있네요.

근데 이 보드의 글은 2011년이 작성날짜이고,, 깃헙은 꽤 최신이고,


또한 cygwin에서 책에 명시된 버젼이 이미 지원되지 않는듯하고요.


그래서 그냥 다 최신 버젼 받아서 한번 크로스 컴파일러 빌드해봤는데, 

역시나 안되네요. 


VM이미지 받아서 하는 방법뿐인가요?

아님.. 발생하는 오류들 다 삽질해서 잡아야하는건가요??